Yakuake will not center and size to my display?

Fresh instsall in KDEc, 2x resolution scale. Yakuake only using rt. half of screen and will not resize or center to screen?
Had same problen when was using 3x resolution scale with no fix.

Would apprieciate any suggestions. May have to file another bug report if no fix?

thanks for any help

For more information read this post: How to provide good information in your posts

Remember to remove all of this help text before you post.

I'm not sure what's going on here, but you already opened a thread on the same topic a while back and you marked the issue as solved?

It was solved I thought but quickly resized to take up 1/3 of the display only. Have a new digital 4k display,I use for my monitor. Everything works for a couple of days then without changing anything
Yakuake resizes and moves to the 1/2 of 2x 0r 1/3 if scaled to 3x scaling. It almost like now my display isacting like my tv is 2 displays. I really try not to have things happen and can roll back with timeshift but it has been happening again. Will file a bug report but it may be that it is a problem with the current display showing a size of 70 inches when it is only 55inches. I Have no problems with any other apps and can live without yakuake but I thought I would post to see if anyone else has been having the same problem. I am running my display currently at 3840x2160 and will try maybe setting the display to a lower res. to see if yakuake will adjust to that.
Thanks for asking though. Maybe the next update will have a new yakuake and the problem solved. or maybe it is a kernel problem. I just don,t know? By the way tilda sizes correctly and I may use it.

██████████████████ ████████ greg@greg-pc
██████████████████ ████████ ------------
██████████████████ ████████ OS: Manjaro Linux x86_64
██████████████████ ████████ Host: 810-160
████████ ████████ Kernel: 4.20.5-1-MANJARO
████████ ████████ ████████ Uptime: 3 hours, 10 mins
████████ ████████ ████████ Packages: 1246 (pacman)
████████ ████████ ████████ Shell: bash 5.0.0
████████ ████████ ████████ Resolution: 3840x2160
████████ ████████ ████████ DE: KDE
████████ ████████ ████████ WM: KWin
████████ ████████ ████████ Theme: Breeze Dark [KDE], Breeze-Dark [GTK2/3
████████ ████████ ████████ Icons: breeze-dark [KDE], maia [GTK2/3]
████████ ████████ ████████ Terminal: konsole
Terminal Font: Noto Mono 10
CPU: Intel i7-4770 (8) @ 3.900GHz
GPU: AMD ATI FirePro W4100
Memory: 2761MiB / 32120MiB

[greg@greg-pc ~]$ inxi -F
Host: greg-pc Kernel: 4.20.5-1-MANJARO x86_64 bits: 64
Desktop: KDE Plasma 5.14.5 Distro: Manjaro Linux
Type: Desktop System: Hewlett-Packard product: 810-160 v: N/A
Mobo: Hewlett-Packard model: 2AF3 v: 1.0 serial:
UEFI: AMI v: 80.21 date: 05/29/2014
Topology: Quad Core model: Intel Core i7-4770 bits: 64 type: MT MCP
L2 cache: 8192 KiB
Speed: 1098 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 1009
2: 1055 3: 1014 4: 1055 5: 1054 6: 1065 7: 1041 8: 1008
Device-1: AMD Cape Verde GL [FirePro W4100] driver: radeon v: kernel
Display: x11 server: X.Org 1.20.3 driver: ati,radeon
unloaded: modesetting resolution: 3840x2160~60Hz
OpenGL: renderer: AMD VERDE (DRM 2.50.0 4.20.5-1-MANJARO LLVM 7.0.1)
v: 4.5 Mesa 18.3.2
Device-1: Intel 8 Series/C220 Series High Definition Audio
driver: snd_hda_intel
Device-2: AMD Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800
driver: snd_hda_intel
Sound Server: ALSA v: k4.20.5-1-MANJARO
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8168
IF: eno1 state: up speed: 1000 Mbps duplex: full mac: a0:d3:c1:40:ce:82
Device-2: Broadcom and subsidiaries BCM4352 802.11ac Wireless Network
driver: wl
IF: wlp4s0 state: dormant mac: 0a:b7:d2:0b:84:e4
Local Storage: total: 3.87 TiB used: 15.53 GiB (0.4%)
ID-1: /dev/sda vendor: SanDisk model: SSD PLUS 240 GB size: 223.58 GiB
ID-2: /dev/sdb vendor: Seagate model: ST2000DM006-2DM164 size: 1.82 TiB
ID-3: /dev/sdc vendor: Seagate model: ST2000DM006-2DM164 size: 1.82 TiB
ID-4: /dev/sdd vendor: SanDisk model: SDSA6DM-016G-1006 size: 14.91 GiB
ID-1: / size: 202.71 GiB used: 12.88 GiB (6.4%) fs: ext4 dev: /dev/sda3
ID-2: /home size: 1.79 TiB used: 2.65 GiB (0.1%) fs: ext4
dev: /dev/sdb1
ID-3: swap-1 size: 16.11 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: radeon temp: 61 C
Fan Speeds (RPM): N/A
Processes: 218 Uptime: 3h 10m Memory: 31.37 GiB used: 5.11 GiB (16.3%)
Shell: bash inxi: 3.0.30
[greg@greg-pc ~]$

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by