Ziggo go TV no longer working

Hi,

Ziggo is my TV provider and also provides on-line TV watching. It used to work perfectly, but recently when I select a program to watch, I get "video can not be started" message. This is both in Chrome as well as in Firefox.

This is a dual boot machine and when I boot into MacOS, it works flawlessly.

I know it is vague, and I would appreciate any hints or tips.

TIA

What packages have you removed recently?

Hint - pacman.log - can be read in Add / Remove Software

DRM?

H264 encoder missing?

Hello,

This may or may not help. I use pluto tv and sling. There are times that if I just click on the show I want to watch it will give me the same error. However, if I click on the circle with the play button in it the show will then play. give that a try and see if you still get the error.

As a quick folow up, everything indicates a Widevine compatibility issue since around 10th of Januari 2020. Both for FF as well as Chrome.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by