zoom's GUI scales wrong

Hi everyone,
I've been forced to use Zoom (the videoconferencing software) for study and work purposes for a few months now. I downloaded and installed the package from the AUR, which was initially working perfectly fine, but the last few updates are making it gradually worse and worse. The biggest problem for me is that the GUI scales just wrong, everything is enormous.

Has anyone encountered the same problem? Do you know any potential solution?
Thanks in advance!

PS: I run Manjaro i3, which may be relevant because people I know who use different DEs/WMs say they had no issues so far.

Which version are you on? I'm on 5.0.413237.0524 with no issues.

I'm using Manjaro XFCE.

I'm on 5.1.412382.0614

Someone else flagged up issues with Zoom and i3


Could you use the web version of the Zoom app?

There is also a snap you could try:
https://snapcraft.io/zoom-client

1 Like

Thanks. I use Zoom for work and the web version is not as reliable, but I guess I can try the snap

I'm on the same version and have exactly the same problem on XFCE.

Intersting, then i3 isn't at all the problem apparently.

There is some discussion of too big interface size on

https://aur.archlinux.org/packages/zoom/

If I had more time I would install the latest version to test.

A last resort could be installing the older package

2 Likes

From the discussion mentioned I tried the following, and it worked on XFCE.

set autoScale=false in ~/.config/zoomus.conf . It is set to true by default.

Thanks @darkcity

3 Likes

Yes, that works for me too!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by